Temporary unavailability of our services

Incident Report for Paybis On Off Ramp

Resolved

This incident has been resolved.
Posted Jan 26, 2026 - 12:26 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2026 - 12:19 UTC

Identified

Dear Valued Partners,

We are currently investigating a temporary service disruption that may result in errors.

Our team is actively investigating the issue and working to restore normal processing times as soon as possible.

Best regards,
The Paybis Team
Posted Jan 26, 2026 - 12:09 UTC
This incident affected: API.