The issue has been identified and a fix is being implemented.
Posted Nov 04, 2025 - 22:15 UTC
Update
Our team is still working on resolving the issue. We’ll share another update once there’s progress or the issue is resolved.
Posted Nov 04, 2025 - 21:49 UTC
Update
Our team is still working on resolving the issue. We’ll share another update once there’s progress or the issue is resolved.
Posted Nov 04, 2025 - 21:10 UTC
Update
Our team is still working on resolving the issue affecting SOL transaction payouts. We’ll share another update once there’s progress or the issue is resolved.
Posted Nov 04, 2025 - 20:39 UTC
Update
Our team is actively working on resolving the issue. SOL payouts may still experience minor delays until the fix is implemented. We’ll provide another update once the situation improves or is fully resolved.
Posted Nov 04, 2025 - 20:07 UTC
Investigating
We are currently observing minor delays in SOL transaction payouts. Our team is actively monitoring the situation and working to ensure normal processing resumes shortly. We will share further updates as they become available or once the issue is fully resolved.
Posted Nov 04, 2025 - 19:35 UTC
This incident affected: Crypto Payouts (Solana (SOL)).