Completed
The scheduled maintenance has been completed.
Posted Feb 15, 2026 - 11:30 UTC
Update
Dear valued partners,
Please note that the scheduled maintenance is taking longer than initially expected and has been extended by approximately 30 minutes.
Our team is actively working to complete the maintenance as soon as possible and restore all services. We will provide another update once the process is finished.
Thank you for your patience and understanding.
Posted Feb 15, 2026 - 10:45 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 15, 2026 - 07:00 UTC
Scheduled
Scheduled Maintenance — February 15 2026
07:00–11:00 UTC | 08:00–12:00 CET | 09:00–13:00 EET
Dear valued partners,
We would like to inform you about scheduled infrastructure maintenance taking place on Sunday, 15 February 2026.
During this time, Paybis services and endpoints, including APIs and partner integrations, will be temporarily unavailable and will return a status code 503.
This maintenance is part of our regular programme to ensure the highest levels of security and stability of Paybis platforms.
Thank you for your understanding and cooperation.
If you need any support during this time, please contact support@paybis.com
Posted Feb 06, 2026 - 19:44 UTC
This scheduled maintenance affected: Payment Methods (Credit Cards, Apple Pay, Google Pay, UK Bank Instant, Bank Transfer Nigeria, Bank Transfer Vietnam, Bank Transfer Singapore, Bank Transfer EU, Skrill, PIX, Giropay, Khipu, WebPay, PSE, SPEI, Neteller, Trustly), Crypto Payouts (Bitcoin (BTC), Ethereum (ETH), Bitcoin Cash (BCH), Litecoin (LTC), Ripple (XRP), Binance Coin (BNB), Stellar (XLM), Tron (TRX), Tether (USDT), Tether (USDT-TRC20), Binance Coin (BSC), Dogecoin (DOGE), USD Coin (USDC), Chainlink (LINK), Shiba Inu (SHIB), Uniswap (UNI), Aave (AAVE), Compound (COMP), Maker (MKR), Yearn Finance (YFI), Sushi (SUSHI), Enjin (ENJ), Chiliz (CHZ), Basic Attention Token (BAT), Perpetual Protocol (PERP), Swipe (SXP), Curve DAO Token (CRV), Numeraire (NMR), Holo (HOT), Kyber Network (KNC), The Sandbox (SAND), DAI Coin (DAI), Wrapped Bitcoin (WBTC), Cardano (ADA), Solana (SOL), Polkadot (DOT), Binance USD (BUSD), Polygon (POL), Tezos (XTZ), Axie Infinity (AXS)), Web (Frontend), Mob (Mobile SDK), Partner Portal, Email Notifications, API, Support Live Chat, and Sandbox Environment (Sandbox - Web (Frontend), Sandbox - Mob (Mobile SDK), Sandbox - Partner Portal, Sandbox - Email Notifications, Sandbox - API).